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Introduction 

The image editing functions can be separated into two functional groups: Functions that are 
simple and easy to use so that they do not need a detailed description (such as moving an 
image, rotating, etc.) and more complex functions with features that are not obvious at first 
sight. 

This documentation focuses on the more complex functions. For the simple and easy to use 
functions please refer to the Reference Manual. 

Many of the image editing functions can be automated by creating presets with the appro-
priate configuration and just select those instead of entering the settings each time manually. 
For a description of the presets please refer to the manual part about presets (“Image Editing 
Automation”). 

The most important image editing functions are launched by selecting the command in the 
Image Properties window. Others can be launched by selecting the command in the Image 
context menu or in the Image menu. 

 

Grouping and Combining Images 

Besides the possibility to select several images for positioning, rotating, etc. there are two 
major methods to link images together: grouping images and combining images. 

 
Grouped Images 

Grouped images are linked together with a frame but each image in the group keeps it indi-
vidual image properties such as print marks, AddOns, etc. Image editing functions such as 
mirroring, AddOns, etc. are applied to each image in the group. Images in a group do not 
need to touch each other. 

To group images: 
 Mark all images you want to group by 

holding the Ctrl key and clicking the im-
ages or frame the wanted images with 
the mouse so that they are selected. 

 Select the Group command from the 
Image context menu or the Image menu 
or press Shift+G. 

To ungroup images just select the image 
group and launch the Group command. 

Please note that you should do all image editing before grouping images. 
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Combined Images / Overlays 

Combined images are not only linked together; they are combined to act as one overlay im-
age. The images in the overlay loose the individual properties such as AddOns, print marks, 
etc. Image editing commands apply to the complete overlay so that e.g. print marks are posi-
tioned at the border of the overlay or AddOns frame the complete overlay and not the indi-
vidual images that form the overlay. 

To create overlays 
 With Overlay mode activated in menu 

Edit or in the Edit toolbar: 
Just drag one image (partly) on top of 
another image and release the mouse 
button. 

 With Overlay mode not activated: 
Drag one image (partly) on top of anoth-
er image and press the Alt key while re-
leasing the mouse button. 

The overlay will be created automatically with the image on top being opaque. 

Please note that you can move just one image on top of other images for creating overlays. 
Thus, when you need to position several images on top of one image you have to create a 
nested overlay with always one image being dragged over another image or overlay. 

To re-separate the images, select the command Split Overlay from the Image context menu 
or press Shift+O. The overlay will be split into the image on top and the bottom image or 
overlay with the image on top becoming transparent. 

To position an image transparently over another one, you have to create an overlay and split 
it or use the Position command in the image Properties window with the option Allow Over-
lay checked. Use the Group command to link the images together. 

 

Color Control 

The ErgoSoft RIP offers sophisticated tools to control the color of images. Those tools in-
clude assigning and configuring input color management (Color Management), specifying 
the basic colors of RGB and CMYK color spaces remaining pure (Pure Colors), modifying the 
color channels and color balance in an image (Tuning) as well as replacing selected colors 
(Color Replacement). 

These complex topics are described in a separate manual part about Image Color Control to 
which you should consult for more information. 
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Image Layout 

Tiling Images 

When importing an image that is wider than the job, the image is automatically tiled. Auto-
matic tiling is also used when an image is scaled to a size wider than the job. The settings for 
automatic tiling are described in the manual part about Workflow Configuration. 

To manually tile the cur-
rent image select the 

command Tile from the Image 
Properties window. The features 
of the tiling function are spread 
over three tabs. 

For many image editing 
functions such as AddOns, print 
marks, etc. the tiles are linked 
together to form one image. To 
treat each tile as an image of its 
own you have to unlink them 
using the command Discon-
nect Parts in the Image context 
menu or the Image menu. 

Enter the width and 
height of the tiles on the 

tabs Horizontal and Vertical. Mark the column or 
row for which the value is to be modified in the 
list. Modify the value in the fields Column x and 
Row x and then press Enter to confirm the entry. 
You may not only enter absolute values for the 
size but also the number of tiles as part of 1, e.g. 
1/3 for 3 equal tiles. 

Please note: the desired width and height may 
not be accurately represented. 

Click on the tiles that are not to be inserted 
into the job. An “X” in a red square marks 

tiles that are not selected. The “X” (de-selection) 
can be removed by clicking again on the tiles. 

Click on Select All on the Options tab to insert 
all tiles into the job; de-selection is canceled. Click 
on Deselect All to deselect all tiles. This means 
that no tile is to be inserted. These buttons can be 
used to first select or deselect all tiles and then 
select or deselect certain tiles. 
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Mark Rotate tiles by turns on the Options tab when every second tile should be ro-
tated by 180°. Some printers change the shade within one printed row. This causes col-

or leaps when tiled images are put together. These color leaps can be avoided by rotating 
every second tile by 180°. An up arrow in a red square marks rotated tiles. 

Check Put each tile on a separate page to automatically spread the tiles over job pages. 
Having spread the tile over job pages helps in reprinting single tiles because then you just 
have to reprint job pages from the Print Client or JobCenter. Please note that the global 
setting is used as default when launching the tiling function – even when the image is already 
manually tiled. 

The tiling line between two tiles can be moved. For that purpose, make the image win-
dow active and move the cutting line to the desired position by pressing the left mouse 

button. 
Use the four buttons in the toolbar of the image preview window to zoom in or out or to 
adjust the image to the window after having scaled it. Use the Hand tool to move the visible 
part of the image in the window. 

The buttons Save… and Load… on the Options tab open a dialog box to save or load 
the current tiling settings. Please note that the loaded tiling settings are not adjusted 

automatically to a possibly different size of the image so that you have to control and adjust 
the tile sizes manually. 

When the tiles should overlap, enter the Overlap width. The stripe that appears be-
tween the tiles will not be printed when a negative number is entered. 

With tiled images, adding the amount of overlap to the adjoining tiles may ease assembly 
into the large image. 

There are several overlap types available for positive overlap: symmetric, symmetric white, 
right white, left white, and half transparent. The following overlap characteristics are inde-
pendent from the overlap type. 

 it applies for every tile 
 it has the same value for each column or row 
 it affects the tile size 
 tiles are measured from center of overlap to center of overlap at the same side of the next 

tile 
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Overlap Type "Symmetric" 

Overlap type "Symmetric" adds one-half of the indicated overlap to the border between each 
tile. The overlapping parts are printed with both tiles so that they can be cut off, if need. 

The sample at the right side shows 
the result of the tiling without (up-
per image) and with (lower image) 
dashed cut lines. 
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Overlap Type "Symmetric White" 

Overlap type "Symmetric white" adds white overlap instead of repeating a part of the image. 

The sample at the right side shows 
the result of the tiling without (up-
per image) and with (lower image) 
dashed cut lines. 
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Overlap Type "Right White / Bottom White" 

Overlap type "Right white / Bottom white" adds white overlap only at the right side / bottom 
of the tile. 

The sample at the right side shows 
the result of the tiling without (up-
per image) and with (lower image) 
dashed cut lines. 
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Overlap Type "Left White / Top White" 

Overlap type "Left white / Top white" adds white overlap only at the left side / top of the tile. 

The sample at the right side shows 
the result of the tiling without (up-
per image) and with (lower image) 
dashed cut lines. 
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Overlap Type "Half Transparent" 

Overlap type "Half transparent" is a symmetric overlap and repeats a part of the image in half 
transparent layout. 

The sample at the right side shows 
the result of the tiling without (up-
per image) and with (lower image) 
dashed cut lines. 
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Resizing Images 

Besides the direct scaling methods already described in the Reference Manual, images can be 
resized to customized formats including a position and/or scaling rule in case that the image 
side relation does not exactly match the format side relation. This function is implemented in 
the powerful Image Format preset. 

For a detailed description of this preset please refer to the manual part about presets (“Image 
Editing Automation”). 

 
Printing Marks 

The ErgoSoft RIP offers a sophisticated function for printing marks with the image. Since the 
available settings are very complex, Print Marks presets can be created and used. We 
strongly recommend not configuring the marks manually for each image but to use those 
preset possibility. 

For a detailed description of this preset please refer to the manual part about presets (“Image 
Editing Automation”). 

 
AddOns 

The ErgoSoft RIP offers several image AddOns, some of them being complex in the configu-
ration. Thus, image AddOns presets can be created and used. We strongly recommend not 
configuring the AddOns manually for each image but to use those preset possibility. 

For a detailed description of this preset please refer to the manual part about presets (“Image 
Editing Automation”). 

 
  



 

Image Editing  11 

Using Automatic Elements 

Sometimes, it might be useful to be able to generate simple elements such as lines, rectan-
gles and text elements directly in the RIP software without having to create EPS files in your 
image editing software. The ErgoSoft RIP offers the possibility to generate such simple ele-
ments. 

The automatic elements are generated using menu File > Add Job Element and selecting the 
element type. Modification of generated elements is possible using menu Image > Edit Pa-
rameters. 

The following chapters describe the element types that can be generated. 

 
Generating Rectangles 

The element type “Gradient Rectangle” creates a rectangle filled with either a solid color or a 
gradient. 

When needing a solid rectangle, just 
uncheck Gradient and select the solid 
color as Color left. The Angle allows 
rotating the rectangle. 

 

 
Generating Solid Black Lines 

The element type “Job Length Line” creates a vertical black line at the right or left side of the 
job. When using roll media the line is as long as the current job; when using sheet media the 
line is as long as the sheet. Use the size and rotation functions to scale and rotate the line. 
The color cannot be modified. 

 
Generating Dashed Black Lines 

The element type “Separation Line” creates a horizontal black dashed line from the left bor-
der to the right border of the job. Use the size and rotation functions to scale and rotate the 
line. The color cannot be modified. 
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Generating Text Elements 

The element type “Variable Text” creates a customizable text element. 
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